One Sixth Warriors Forum banner
1 - 11 of 11 Posts

·
The Don
Joined
·
271 Posts
Discussion Starter · #1 ·
Scratch-built item,Hope u like it
[ATTACH]235361._xfImport[/ATTACH][IMG]
[IMG][ATTACH]235371._xfImport[/ATTACH][IMG]

[IMG][ATTACH]235381._xfImport[/ATTACH][IMG]

[IMG][ATTACH]235391._xfImport[/ATTACH][IMG]

[IMG][ATTACH]235401._xfImport[/ATTACH][IMG]

[IMG][ATTACH]235411._xfImport[/ATTACH][IMG]

[IMG][ATTACH]235421._xfImport[/ATTACH][IMG]

[IMG][ATTACH]235431._xfImport[/ATTACH][IMG]
 

·
The Don
Joined
·
271 Posts
Discussion Starter · #2 ·
Need help! I use tag /IMG/ before nad behind each pic(I saw a member done this before and I done it in the same way).
Why did it come as small as thumbnail pics?!!
 

·
Mandoll withdrawl
Joined
·
8,748 Posts
Did you add the images as attachments? The code looks different from what I can see.
If you paste what you did for each image I can take a look? Just break the tags so it doesn't link to anything.

Great work on the Tomahawk and cool bash too.
 

·
The Don
Joined
·
271 Posts
Discussion Starter · #6 ·
Did you add the images as attachments? The code looks different from what I can see.
If you paste what you did for each image I can take a look? Just break the tags so it doesn't link to anything.

Great work on the Tomahawk and cool bash too.
I did add images as attachments, otherwise I don't know how to upload images.
This is how each image showed on the new thread window:
[ATTACH]235371[/ATTACH][IMG].
Any suggestions?
 

·
Mandoll withdrawl
Joined
·
8,748 Posts
Ah ok, I got it. Attachments don't work in the same way unfortunately. I think there's a way to pull the image data but if you use this tutorial it should work out the way you want:
http://www.onesixthwarriors.com/for...628928-tutorial-uploading-posting-images.html

Everyone has a gallery though you may have to log-in again, it's been awhile since I checked :p Your images look like a good web-size so they should upload fine, just do 3 or so at a time.
Yell if you have any problems~
 

·
The Don
Joined
·
271 Posts
Discussion Starter · #9 ·
Ah ok, I got it. Attachments don't work in the same way unfortunately. I think there's a way to pull the image data but if you use this tutorial it should work out the way you want:
http://www.onesixthwarriors.com/for...628928-tutorial-uploading-posting-images.html

Everyone has a gallery though you may have to log-in again, it's been awhile since I checked :p Your images look like a good web-size so they should upload fine, just do 3 or so at a time.
Yell if you have any problems~
I never tried Gallery before, I 'll try it the next time when post a new thread. I'll learn more about it in the meantime.
To tell the truth, This "unfriendly" uploading thing hit my morale a little. When I first came in this forum, I can simply post pics by using "copy" and "paste", those are simpler times.
Thank you for being helpful. Cheers~~~:dizzy:thumb
 
1 - 11 of 11 Posts
Top