One Sixth Warriors Forum banner
41 - 60 of 82 Posts

·
1:6 Acquisitionist
Joined
·
12,929 Posts
Discussion Starter · #41 ·
I know you to be better than fishing for compliments, and can't imagine you being an a$$hole or disrespected. Moreover, you have both experience and perspective, and have often provided exactly that in your posts.
I hope members will continue to visit and contribute to this forum. I hope members who seem to have disappeared (there are many, but Ephiane, Comicsrcoll, Odysseus/madplowman come to mind off the top of my head) return -- though I don't know if their disappearance has anything to do with these troubles or preceded them.
--

I have my share of issues . . . more so than others. I'm thinking more of the group/the whole right now.

I noticed once familiar names have been absent as well. Odysseus is on Facebook and I've seen him post on Facebook.
 

·
Registered
Joined
·
2,484 Posts
I can't deal with this nonsense of having each post in a thread been a separate page, plus the avatar issue.

This is really annoying and it's keeping me from reading threads that I would have normally read had it not been for this #[email protected]%...
 

·
1:6 collector
Joined
·
2,105 Posts
I can't deal with this nonsense of having each post in a thread been a separate page, plus the avatar issue.
This is really annoying and it's keeping me from reading threads that I would have normally read had it not been for this #[email protected]%...
There may be a way to fix this if you mess with the relevant settings under Settings. I never experienced that particular issue, but saw the options when I was fixing other things. While I commiserate, I can't help but feel that being locked out of your account or having to request a new temporary password without knowing if and for how long it will work would be an even more annoying and dejecting experience.
 

·
Say what?
Joined
·
9,400 Posts
I can't deal with this nonsense of having each post in a thread been a separate page, plus the avatar issue.

This is really annoying and it's keeping me from reading threads that I would have normally read had it not been for this #[email protected]%...
That was the one thing I was able to fix in "settings." Poke around in there a little and see if you can find a remedy. If not, shoot me a PM and I'll try to retrace my steps and let you know what I did.
 

·
delusional
Joined
·
1,715 Posts
Holy Heck! Starting yesterday, my dang password keeps getting reset! To top that I request and get e-mailed a new password and then have no way to change it!
 

·
1:6 Acquisitionist
Joined
·
12,929 Posts
Discussion Starter · #48 ·
I wonder though.

Do any of the advertisers within the OSW "care" or "worry" how their advertising $ is not being effectively spent/utilized?

God forbid if any of them we know and do business with find out and question what's going on themselves.

:rolleyes
 

·
Registered
Joined
·
799 Posts
Everything works well for me, except sometimes 2 out of 10 posts I can't see the photos.

I tried every which way- used both Mac OS and PC, switched browsers, enable cookies on and off etc etc... got similar issues on my iphone.

After a few tries which affected other functions and access to other sites, I decided it's really not worth the trouble.

If I will miss seeing some good kitbashes then those are the breaks.:dunno
 

·
1:6 Acquisitionist
Joined
·
12,929 Posts
Discussion Starter · #50 ·
The VerticalScope tech contact chimed in within the thread below.

New Owners For OneSixthWarriors.com

Two ways we can interpret this.

Either be optimistic/keep the faith OR we'll believe it when cows fly.
 

·
1:6 Acquisitionist
Joined
·
12,929 Posts
Discussion Starter · #52 ·
I'm going to be cautiously optimistic...
--

We have a 50/50 chance, but only a 10% chance of it happening. We should all remain focused and steadfast and no one will stop. Now let's go get some food and chill.
 

·
Registered
Joined
·
799 Posts
DAGNABBIT!
Now I can't even open photos that are not linked from hosted sites but ones simply uploaded directly from personal files.
All I got is this:
Forbidden
You don't have permission to access /forum/dbseo.php on this server.


Oh well...:dunno
 

·
Registered
Joined
·
3,752 Posts
DAGNABBIT!
Now I can't even open photos that are not linked from hosted sites but ones simply uploaded directly from personal files.
All I got is this:
Forbidden
You don't have permission to access /forum/dbseo.php on this server.


Oh well...:dunno
Same. This is getting truly annoying.
 

·
1:6 collector
Joined
·
2,105 Posts
This system seemed to be getting stabler for a few days, with only the password issue being unresolved in my experience... but yesterday I had to set all my personal preferences/settings all over again (after getting an invalid security token error message when trying to post a response to a thread), and today I had to request the temp password (which seems to work for a random amount of time).
The above mentioned issues with photos are not explicit enough for me to offer advice, but if you are having problems displaying photos you have uploaded into albums on this website, try to get to them via Attachments in the Settings menu -- worked for me.
 

·
Registered
Joined
·
3,752 Posts
Anyone else wake up to find the browser had flipped from Newest posts showing first to Oldest? Had to go into settings to adjust; hopefully it sticks.
 

·
1:6 Miniature Craftsman
Joined
·
693 Posts
Yep. And the number of posts per page has been reset back to the default of 1 and my avatar disappeared again so I had to upload it again and my password disappeared again so I had to reset it again and it still won't let me change my password so I'm still stuck with the random password.

Edit: The icons for Skype and Messenger are back again so I have to go back and change my settings yet again.
 
41 - 60 of 82 Posts
Top