One Sixth Warriors Forum banner
1 - 20 of 82 Posts

·
1:6 Acquisitionist
Joined
·
12,894 Posts
Discussion Starter · #1 ·
See subject.

NOTE: This is not a criticism of the admins.

I believe part of the group's slow down is due to tech issues.

Any progress let alone priority by the new owners or is the OSW just drifting with sporadic damage control?
 

·
i draw pictures.....
Joined
·
2,045 Posts
count me out. i can't scroll page after page for every new post or reply. it's crazy!! what the hell happened to the goddam threads here???

namaste
Miguel
 

·
1:6 Acquisitionist
Joined
·
12,894 Posts
Discussion Starter · #3 ·

·
1:6 Miniature Craftsman
Joined
·
687 Posts
I cleared my cache yesterday and OSW would no longer accept my password. I requested a new password and that works fine. I tried to change the password and it won't let me save the changes. I am stuck with the random password.

Edit: Just noticed that my avatar has disappeared again. Had to upload it yet again.
 

·
Registered
Joined
·
45 Posts
At first my messages shown 2.016 notifications that were not there, the possible fix didnt work for me.
Lately, each time i want to login i have to request for a new password, it wont let me change the password and it will only work once.
I just check out the posts without loging in, its a nuisance requesting a new password each time.
Oh neat, with this post i saw i dont have my avatar as well, i have to find it and upload it again...
 

·
I'm BACK!!
Joined
·
21,878 Posts
Regarding passwords, are they being rejected even if the browser has stored them? I save all my passwords with Firefox and have had no issues with OSW. In fact the only issues I've had have been notification emails and the database error, both seem to have been fixed.

As far as anything else goes, I don't think it's going to be a quick fix what with so many members being hit, we're just going to have to sit tight.

CHEERS!
 

·
Registered
Joined
·
3,732 Posts
I don't think it's going to be a quick fix what with so many members being hit, we're just going to have to sit tight.
That's what I'm doing on my iPad. Haven't cleared the chache (and won't). Just waiting until we get the "all's clear" before I do anything else. I won't even bother with my iMac until then...
 

·
1:6 collector
Joined
·
2,105 Posts
I have the same password problem as described by several others above: at various seemingly random points (though not every single time) I need to request a temporary password (since my real one and my previous temporary ones are being rejected), and when, having logged in, I attempt to set a new permanent password, I continue to receive the error message that it does not match my existing password (which of course it wouldn't and shouldn't). The inability to handle something this basic is exceedingly annoying.

Once in awhile, I need to reapply DFC's fix for the number of notifications. Similarly, once in a while my avatar disappears and I have to re-upload it. The fictitious social media links likewise (just because the system decides to add a couple of 0s in two fields that should have nothing in them). I think this all has something to do with the way the site stores (or does not store) the entered information. Once it is somehow lost, everything needs to be set again.

The one issue that does seem to be improving is the upload of images on the site itself. The penultimate time the images uploaded, I could see them as thumbnails, but if I clicked on any of them, received an error message; I had to do a workaround and retrieve them from attachments in settings to actually post them on a thread (laborious and doable, although DFC accused me of being lazy when I asked if I had been overlooking an easier way). Then the last time I uploaded images, no such problem at all -- the interface was familiar, yet changed, and worked more smoothly. If these two instances are suggestive of a general trend, then this is improvement. Curiously, when I checked back to see if the "problem" images worked after I noticed this improvement, they still gave me the same error message as before.

I also seem to be getting fewer database errors.

While I remain very (very!) cautiously optimistic, cliches exist for a reason: if it ain't broke, don't fix it! On the other hand, if it is broke, fix it. How long has this been going on now?
 

·
1:6 Acquisitionist
Joined
·
12,894 Posts
Discussion Starter · #10 ·
I have the same password problem as described by several others above: at various seemingly random points (though not every single time) I need to request a temporary password (since my real one and my previous temporary ones are being rejected), and when, having logged in, I attempt to set a new permanent password, I continue to receive the error message that it does not match my existing password (which of course it wouldn't and shouldn't). The inability to handle something this basic is exceedingly annoying.

Once in awhile, I need to reapply DFC's fix for the number of notifications. Similarly, once in a while my avatar disappears and I have to re-upload it. The fictitious social media links likewise (just because the system decides to add a couple of 0s in two fields that should have nothing in them). I think this all has something to do with the way the site stores (or does not store) the entered information. Once it is somehow lost, everything needs to be set again.

The one issue that does seem to be improving is the upload of images on the site itself. The penultimate time the images uploaded, I could see them as thumbnails, but if I clicked on any of them, received an error message; I had to do a workaround and retrieve them from attachments in settings to actually post them on a thread (laborious and doable, although DFC accused me of being lazy when I asked if I had been overlooking an easier way). Then the last time I uploaded images, no such problem at all -- the interface was familiar, yet changed, and worked more smoothly. If these two instances are suggestive of a general trend, then this is improvement. Curiously, when I checked back to see if the "problem" images worked after I noticed this improvement, they still gave me the same error message as before.

I also seem to be getting fewer database errors.

While I remain very (very!) cautiously optimistic, cliches exist for a reason: if it ain't broke, don't fix it! On the other hand, if it is broke, fix it. How long has this been going on now?
--

I accused you of being lazy?

If any of my posts/correspondence came off that way, I apologize.

I know I'm very gruff at times, but it wasn't my intent.

I worked tech support for quite a few years and from my experience end users tend be lazy. Not all, but many I dealt with.
 

·
I'm BACK!!
Joined
·
21,878 Posts
Maybe VS need to switch it off and switch it on again! It's one of the oldest tech cliches in the book, but, it does work. I lost my USB3 a while back and nothing I tried would bring it back. Then someone suggested switching the PSU off then on again, and it only went and worked! If I know I'm not going to be using my PC for a while, like overnight or if I'm going out, I switch my PSU off.

CHEERS!
 

·
Registered
Joined
·
1,306 Posts
I'm with LizardKing. They couldn't do more to end a site if they tried. Perhaps letting this site go belly up is the financial objective for the new Overlords. Some sort of tax benefit? It is a far more reasonable explanation than simple incompetence. I don't know jack about running a site. Seems like a hard and thankless job. But if I did want to own one, I'd hire someone who has the minimum skillset to be competitive in the market. Who but the most loyal devotees to OSW would have the patience to slog through this site in it's present state? I, for one, will be very sorry to see it go...
 

·
Resisting Evil
Joined
·
5,730 Posts
Don't hold the funeral until after it dies......until then....

Through all these problems, I have not been affected, always works perfectly for me....go figure....
 

·
Say what?
Joined
·
9,400 Posts
Don't hold the funeral until after it dies......until then....

Through all these problems, I have not been affected, always works perfectly for me....go figure....
Find some wood to knock on...now.

Though everyone else's trials and tribulations, all was cool on my end until one day last week when it all went to hell at one time. No idea why.

Went through DFC's procedure which fixed some of the issues, but still can't load an avatar and my password is some random strand of numbers and letters that was sent to me via request. I cannot change it to a password I can remember so if I want to log on using a different machine, I'm effed.
 

·
1:6 Acquisitionist
Joined
·
12,894 Posts
Discussion Starter · #18 ·
I had to reset my profile settings and re-upload my avatar/profile images again today.
 

·
Registered
Joined
·
833 Posts
It seems they have lost all the pictures I've uploaded here last year, so that the threads don't show them any more. Had to start a new set this year.
 
1 - 20 of 82 Posts
Top