One Sixth Warriors Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
968 Posts
Discussion Starter · #1 ·
Whenever I share pics in my post they show up as thumbnails. How do you guys add pictures that show directly in post (i.e., photo is part of post just like text is part of post)? Thanks.
 

·
1:6 enthusiast
Joined
·
2,052 Posts
When viewing your image in the gallery, look to the right where there is a button that says "Add to Favorites". There are three text blocks below that. Copy the text in the third block and just paste it into the body of your message. If you are in "Quick Reply" mode, then you can then click "Go Advanced" below your message and if you see the full sized image, they you know that it worked. If you're already in advanced mode, just click "Preview Post" and see if the image shows up.

***edit*** If you can't get the text in the text box in the gallery to highlight automatically when you left or right click on it (this is a problem with MS Edge), then left click somewhere in the box and then hit "Ctrl A". The text should then be highlighted and you can right click on it and copy it. Another method is to "left click" then "right click", then move the mouse cursor to the left a bit so that it isn't hovering over "inspect element" but is still over the text block and then "left click" and "right click" again. Then you can click "copy". Don't ask why it works but it does. Thank you, Microsoft for all the nonsense necessary to perform a simple task!
 

·
Registered
Joined
·
968 Posts
Discussion Starter · #5 · (Edited)
Ok, I've seached the above options. But how do you do it from mobile device? Via mobile, the options are different. And yes, Microsoft does make performing simple task ridiculously complicated!
 
1 - 5 of 5 Posts
Top