One Sixth Warriors Forum banner

1 - 20 of 34 Posts

·
delusional
Joined
·
1,713 Posts
Discussion Starter · #1 ·
Like the title says. How do we upload photo now? I'm I stupid or is this now a hidden feature?

Mark
 

·
Registered
Joined
·
1,669 Posts
x60m.jpg

Images can be uploaded again!
Click the little square icon next to the movie strip icon and follow the directions.
There's not much to it.
 
  • Like
Reactions: Jdeg65

·
wave man TDY staff
Joined
·
41,776 Posts
Dunno if it's just me, but when I click on those thumbs, I get a flatworm image. I made the mistake of trying to load an image as an attachment in the KotM poll. Same crummy result, and I couldn't remove it. For now, images are apparently another problem.

[EDIT] - I saw Gerald's (El Paso Trooper's) birthday substitute post, and he's got a full-sized image. Maybe he will share his dark majik.
 

·
1:6 enthusiast
Joined
·
2,052 Posts
Mike, it's not just you. I get the squished thumbnail popup too. I posted a bit about the image problems in the thread linked below. Uploading images is confusing but possible. You can get to the gallery by clicking on the "Community" tab located on any forum page and then clicking on "Albums". You'll have to create a new album or use one of your old ones to upload images. Posting images works too but is also confusing to figure out. After you get your image(s) uploaded to an OSW image album, click on them so that each image loads on a page by itself. You can then copy the BB Code at the bottom and paste it into the body of your message. It's no longer necessary to click on "insert image" when composing a message. Below is a screen capture of what the squished thumbnail popups look like for anyone that's curious.

This is the thread I mentioned above: Wayne Rooney (Test Post)

 

·
1:6 enthusiast
Joined
·
2,052 Posts
Can we not post with links from photobucket anymore then ?
Yes you can. Just copy the direct link from Photobucket and paste it into the body of your message. You'll then have to add BB Code to the link. To do that just add "
" (also without quotes) to the end of the link. It should look like this:



There might be a simpler way to do it but that's the only method that I'm aware of at the moment. The image below of my Russian MVD scout figure is hosted by Photobucket.

 

·
1:6 collector
Joined
·
2,101 Posts
I found it confusing too, but a little experimentation and it worked. I usually upload into an album and then insert from there. Using the little Insert Image icon, I select "From URL", paste the URL string from the album, and uncheck the "Retrieve remote file and reference locally" box, then click on OK. I imagine that if you are just grabbing a file from an external website, you would have to leave that box checked. Theoretically, it looks like you should be able to insert photos directly from your computer, but when I tried that, it displayed it as an enlargeable thumbnail, which in turn, when enlarged, appears squished as described in the earlier posts above.
 

·
Super Moderator
Joined
·
6,782 Posts
Dunno if it's just me, but when I click on those thumbs, I get a flatworm image. I made the mistake of trying to load an image as an attachment in the KotM poll. Same crummy result, and I couldn't remove it. For now, images are apparently another problem.

[EDIT] - I saw Gerald's (El Paso Trooper's) birthday substitute post, and he's got a full-sized image. Maybe he will share his dark majik.

Caption It Returns! (Birthday substitute for 12/09/16)
Mike, Scimitar has revealed my dark majik on uploading images---

Mike, it's not just you. I get the squished thumbnail popup too. I posted a bit about the image problems in the thread linked below. Uploading images is confusing but possible. You can get to the gallery by clicking on the "Community" tab located on any forum page and then clicking on "Albums". You'll have to create a new album or use one of your old ones to upload images. Posting images works too but is also confusing to figure out. After you get your image(s) uploaded to an OSW image album, click on them so that each image loads on a page by itself. You can then copy the BB Code at the bottom and paste it into the body of your message. It's no longer necessary to click on "insert image" when composing a message. Below is a screen capture of what the squished thumbnail popups look like for anyone that's curious.

This is the thread I mentioned above: Wayne Rooney (Test Post)

 

·
1:6 enthusiast
Joined
·
2,052 Posts
I was wondering what happened to this thread but I was looking in the wrong place. It's sticky now! :)
 

·
1:6 enthusiast
Joined
·
2,052 Posts
This is mostly a copy and paste of a message I posted in another thread but it's worth mentioning here.

Images can be posted using either the default OSW image hosting (very confusing), Photobucket or a similar third party hosting site. From what I've experimented with so far, Photobucket is by far the easiest way to upload and post images. I have one warning though if signing up with Photobucket. Consider using a disposable email address when signing up, because they will spam the Hell out of you! I signed up a year or so ago, using my default email and even though I unchecked the option for receiving emails, it got enabled on a subsequent login and the spam started rolling in. I clicked "unsubscribe" on one of those emails and once again opted out but the spam continued to roll in. Eventually I logged into my email server and filtered all Photobucket emails straight to the spam folder but an occasional glance in there shows that they are still getting sent every day.
 

·
I'm BACK!!
Joined
·
21,878 Posts
Right from the get go I never trusted forums when it came to uploading pics and I've always used Photobucket without issue. I can vouch for it 100% as practically every pic I've ever posted here has been via it, and all the pics are still in my library there.

Please, if you can't get on with the system here, just sign up and use Photobucket....

CHEERS!
 

·
Registered
Joined
·
1,459 Posts
I'm doing something wrong. When I hit "Insert Image" and cut and paste the address for the pic from Photobucket "Direct" in the block, I get an error message with"Invalid URL". Any suggestions???
 

·
1:6 enthusiast
Joined
·
2,052 Posts
I'm doing something wrong. When I hit "Insert Image" and cut and paste the address for the pic from Photobucket "Direct" in the block, I get an error message with"Invalid URL". Any suggestions???
Don't use "Insert Image". Just paste the Photobucket "Direct" image link into the body of your message. Put "
" at the end of it.

Like this:
 

·
Registered
Joined
·
1,459 Posts
Thanks, Scimitar. I had seen that, but misunderstood one of the other posts, and thought there was a way to direct link from Photobucket. Wishful thinking? Thanks again.
 

·
I'm BACK!!
Joined
·
21,878 Posts
It's pretty much done for you. There are boxes with links in to the right of the page on Photobucket. You click in the box with the IMG link in and that copies it to the clipboard. You then right click in your thread and paste the link, job done!

CHEERS!
 

·
1:6 enthusiast
Joined
·
2,052 Posts
Rogerbee is correct. I had forgotten about the "IMG" button on Photobucket. When you paste the copied link into your message body, it won't look exactly like what I posted above because it has some extra code in it for some reason that I suspect is related to making it work in different forums that use BBCode. The copied link will still work just fine to display your image, though.
 

·
Registered
Joined
·
309 Posts
I am trying to post pics direct to the forum following the recent PB debacle. When I post pics in a portrait format they get turned on there side like this:

IMG_1849.jpg

is there a way to stop this happening? if so how do I do that please?

Thanks

Paul
 

·
Registered
Joined
·
3,711 Posts
I found that if you open them in a photo editor program like Photoshop, and save them, for some unknown reason there orientation stays as it should. Stupid, I know, but it works.
 
1 - 20 of 34 Posts
Top