One Sixth Warriors Forum banner
1 - 20 of 35 Posts
G

·
Discussion Starter · #1 ·
I have not been getting my Notifications sent to my blackberry.. sorry email. I was wondering if any else is having this problem?
 

·
Super Moderator
Joined
·
9,154 Posts
Our automated emails seems to be getting blocked as spam, especially by Comcast, ATT, AOL, Hotmail (affects lots of people, I know).

Yahoo and GMail I think are doing OK. Not sure about how Blackberry is handling it.
 

·
Super Moderator
Joined
·
9,154 Posts
Might want to see if adding hellothere5 */at/* onesixthwarriors */dot/* com to your email address book helps whitelist any emails coming through. Some email clients check to see if the sender is in your email address before binning it.
 

·
Running from explosions
Joined
·
2,315 Posts
I recieved 3 or 4 e-mail notifcations today from posts that were posted by the same member on 5/23. These threads had posts since and I had viewed them before today. Don't know if it is a problem, just reporting it. Thanks.
 

·
Stop-Motion Animator
Joined
·
3,087 Posts
Really? You receive no email notifications at all from subscribed threads?

Until three days ago I always got them, or to be more specific, they became erratic for a few days, and then stopped completely three days ago.

That would explain why nobody's raised the issue recently, and why I thought it might be just me!
I thought the same thing. It's been happening to me for weeks now. Even stating that "this is not spam" doesn't help.
 

·
UMMM UMMM B17C#
Joined
·
8,816 Posts
I havent been getting notifications of PM's when I get them..sometimes its days before I do
 

·
I'm BACK!!
Joined
·
21,878 Posts
I don't get any notifications at all and I'm sure I have the appropriate things turned on in my User CP. Not that I've checked for years mind.

CHEERS!

EDIT:

Just checked and everything that should be on is on. I'm not that bothered really, I visit the forum pretty much on a daily basis anyway.
 

·
Kit-Bash Krazy!
Joined
·
2,980 Posts
It's not just the notifications. It's doing something it did a few months ago in that the forum looks different depending on which ISP you're currently using. Right now, at work there are posts missing and edits to my own posts which I can see at home... in fact, I bet when I get home I won't even see this post, yet I will on my work laptop via VPN.
 

·
Registered
Joined
·
4,442 Posts
It's not just the notifications. It's doing something it did a few months ago in that the forum looks different depending on which ISP you're currently using. Right now, at work there are posts missing and edits to my own posts which I can see at home... in fact, I bet when I get home I won't even see this post, yet I will on my work laptop via VPN.
EXACTLY what is going on with me also.
 

·
Speed Thrills
Joined
·
3,997 Posts
EXACTLY what is going on with me also.
:agree Me too. I cant see post and or PMs on my lap top but I can see them on my Phone. Its a lil frustrating because I have some deals pending and I pride myself on Good Communication and follow through :doh. It turns out the individual's PM'd Had not seen my messages Nor I theirs.. I had to post in the BST thread to give the Cat the current status...
 

·
wave man TDY staff
Joined
·
41,776 Posts
I am experiencing the same issues, and have tried the usual fixes. Another admin reports the same problem. My perception is that this has occurred over the last few days. I'm going to try and prod the techs to have a look at all of this.

I'll also be interested to see if this thread shows up on my machine at home, when I get there.
 
1 - 20 of 35 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top