Image upload/attachment doesn't work?

Collect. Kitbash. Customize. Community. Showcasing the Best of Sixth Scale Modeling.

Results 1 to 5 of 5

Thread: Image upload/attachment doesn't work?

  1. #1
    Join Date
    Mar 2005
    Location
    Brooklyn, NY
    Posts
    4,284

    Image upload/attachment doesn't work?

    Hey guys,

    I've just tried attaching image to the post and it doesn't work. Upload starts and then it refreshes to a completely blank page. Tried it in both, IE7 and Firefox, same result... Does anyone else have this problem?

    Cheers!

    Alexei

  2. Remove Advertisements

    Advertisements
     

  3. #2
    Join Date
    Mar 2007
    Location
    Communist State of Maryland
    Posts
    4,726
    I had that problem about a month ago. It would say to me that the upload was successful, and then I would do that last step and would get a blank screen and the images never went up. It seemed to just right itself after about a week. Dont know why it happened, but you are not alone.
    "...peace is the highest aspiration of the American People. We will negotiate for it, sacrifice for it, we will never surrender for it, now or ever."
    Ronald Wilson Reagan January 20, 1981

  4. #3
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    How big is the image (dimension and/or filesize)? You might be running up against the upper limits for uploads (image dimension, or filesize).

    Check this thread for more info:
    https://www.onesixthwarriors.com/foru...ad.php?t=43179

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  5. Remove Advertisements

    Advertisements
     

  6. #4
    Join Date
    Mar 2008
    Location
    South East Asia
    Posts
    110
    I tried uploading pictures of my kitbash but the picture format is too big for the site. May I know how I can reduce the size? I am a computer idiot. Thanks.

  7. #5
    Join Date
    Mar 2005
    Location
    Brooklyn, NY
    Posts
    4,284
    R6,

    It works now, so problem has solved itself.

    Images were of regular size, just what I usually upload...

    Alexei

Similar Threads

  1. More work done on Multicam AFV
    By robosteve in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 30
    Last Post: 12-30-2007, 21:58
  2. Bonjour, Fog91, I luvv your French 1/6th work!
    By romedome in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 12
    Last Post: 11-11-2007, 12:41
  3. The new work desk!
    By Austeyr in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 4
    Last Post: 04-01-2007, 09:38
  4. fantasy plate armor (work in progress)
    By Auret in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 6
    Last Post: 09-22-2004, 00:28
  5. Jimbob-Wans Image Depot
    By Spike in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 1
    Last Post: 11-17-2003, 13:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Image upload/attachment doesn't work?
[X]