** Images not loading? Check here. **

Collect. Kitbash. Customize. Community. Showcasing the Best of Sixth Scale Modeling.

Results 1 to 23 of 23

Thread: ** Images not loading? Check here. **

  1. #1
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154

    ** Images not loading? Check here. **

    Seeing red X's all over the place or no images at all?

    1.) If your problem is only in the Gallery, simply go to your User Control Panel and turn on the options "Automatically Log in" and "Browse Board w/ Cookies".

    2.) Privacy Control and/or Ad Blocking
    We've had some users experience certain images being blocked by firewall or anti-virus software... in our case Symantec's NIS (Norton Internet Security), NAV (Norton Anti Virus), and even some of the McAfee products. You might have to adjust the settings to allow OSW images, or disable it completely.

    3.) Images Being Blocked by your Symantec Software
    Here's the result of a search on Symantec's support site regarding "images not loading".

    4.) Your Browser:
    AOL Users: If you are experiencing problems viewing or staying logged into the site, please try using another browser, such as Internet Explorer. This especially affects people running older versions of AOL.

    5.) Your Bookmark:
    You may have bookmarked an old address for the site. Please update your bookmark to read https://www.onesixthwarriors.com and you should be good to go.

  2. Remove Advertisements

    Advertisements
     

  3. #2
    Join Date
    Mar 2003
    Location
    Ft. Wayne, IN
    Posts
    697
    Any ideas for not being able to view images if you are using McAffee Personal Firewall/Privacy Service/etc?

    I'm using Windows XP with McAffee Personal Firewall/Privacy Service/Virusscan Online and I can't view the images on OSW from either Internet Explorer 6 or Netscape 7.1.

    Please help!!

    ****EDIT: Fixed! Through the generous patience and persevence of Ronin Six, I was able to fix this problem, which very nearly caused me to stop visiting OSW forever! I ended up disabling the "add blocking" feature of McAffee Privacy Service, and the images are back! YIPPEE! ****
    Last edited by Hammerhead; 08-27-2003 at 20:45.
    "...Therefore, put on the full armor of God, so that when the day of evil comes, you may be able to stand your ground, and after you have done everything, to stand..." - Ephesians 6:10-18

  4. #3
    Join Date
    Mar 2003
    Location
    Apparently, some alternate universe
    Posts
    41,776

    Red Xs return, and get shown the door...

    My daughter's PC is on RoadRunner now, and has a Norton firewall program installed. When I jump on OSW, it selectively views avatars and a fiew pics on posts, changing them to red Xs.

    My PC, which came with MacAffee firewall, has no such problem. Any ideas?

    Mike
    You are
    What you do
    When it counts---The Masao
    - Ryan Bonaminio lived his life this way -

  5. Remove Advertisements

    Advertisements
     

  6. #4
    Join Date
    Dec 1969
    Posts
    1,063

  7. #5
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    From USMCRon when he ran into the same problem:
    "I found it was the Ad Block that was doing it. The procedure was a little confusing at first but It's working now. Yeah, The link helped to solve the problem. I just had to add the URL to the custom list."

    Also see each post in this thread:
    https://www.onesixthwarriors.com/foru...&threadid=6330

    Good luck!

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  8. #6
    Join Date
    Mar 2003
    Location
    Apparently, some alternate universe
    Posts
    41,776

    Muchas gracias

    Thanks Jørg and Norm, I'll try these out when I get home.

    Mike
    You are
    What you do
    When it counts---The Masao
    - Ryan Bonaminio lived his life this way -

  9. #7
    Join Date
    Mar 2003
    Location
    The Great White North
    Posts
    11,749
    Did it work? I can't imagine a day when you can't see my Mini-Me!!!

    Ha ha ha
    Maintiens le Droits

  10. #8
    Join Date
    Mar 2003
    Location
    Apparently, some alternate universe
    Posts
    41,776

    YYYYYYEEESSSSSSS!

    You guys rock! It works! I could see on mine, but I still use her machine sometimes. Now I am a happy camper, once more.

    Simple solution for a simple mind.

    And BTW John, We use your avatar as a screensaver on all machines here, so it's a big relief to see the mini-Mountie once more. Bwuuuaaaaahahahahahahahahahahahhaaaaaaaaa!
    You are
    What you do
    When it counts---The Masao
    - Ryan Bonaminio lived his life this way -

  11. #9
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    "I can't imagine a day when you can't see my Mini-Me!!!"

    Now that's just gross

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  12. #10
    Join Date
    Dec 1969
    Posts
    19,834

    Problems with board images

    The last 2 days have been extremely frustrating becuase of problemw with images not downloading. I get the text, the boxed outline, but only a very few of the images when I go to the gallery or a thread containing images.

    As I type this my comp tells me i have 32 items remaining to be down loaded and zip is happening.

  13. #11
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Clay, has your computer setup changed at all since Friday? New programs, computer, provider, Anti Virus software, etc.?

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  14. #12
    Join Date
    Mar 2003
    Location
    Teegeeack as servant of Xenu
    Posts
    2,594
    Originally posted by Ronin Six
    Clay, has your computer setup changed at all since Friday? New programs, computer, provider, Anti Virus software, etc.?
    I wish
    that window 98 4+ year old piece of .... PC he has
    dude you need a dell
    or a HP
    or ChetP
    USMC CHET OSW Co-Founder
    John P. Hermesmeyer
    92-96 5th Marines 0311
    Semper Fi
    Ryan Bonaminio "Eagle MP" Gone but not forgotten

  15. #13
    Join Date
    Dec 1969
    Posts
    1,063
    I'm not getting some of the images on the front page

  16. #14
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Will they not show even if you right-click and choose "show picture"?

    If not, which ones from the home page specifically?

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  17. #15
    Join Date
    Dec 1969
    Posts
    19,834
    Part of the problem is indeed my comp, no question about it. Once I have a better handle on whats fragged on my end I'll let you know.

    There is however an issue on the board though. I used my wifes system and some of the images still refuse to load.

  18. #16
    Join Date
    Mar 2003
    Location
    Apparently, some alternate universe
    Posts
    41,776
    My wife's system refuses to interface with my hardrive. Keep getting File Size Too Small message. Is this caused by OSW?
    You are
    What you do
    When it counts---The Masao
    - Ryan Bonaminio lived his life this way -

  19. #17
    Join Date
    Dec 1969
    Posts
    19,834
    Ahahahahahahahahaha.... uhhhhh no, no Mike i'm fairly certain that the OSW isn't the reason for your uuuuh inadequate HD. But it is nice to be able to hold the OSW responsible for everything else!

    Alien abductions? nope. OSW deleting old members.

    Men in black? nope. Norm and Rob J out at night swapping files.

    Mad cow disease? nope. Butch and John out scaring the crap out of poor livestock.

    Avian flu? Noooo! Butch made some home made hooch and sent it out to OSW members.

    See? it's all the OSW.

  20. #18
    Sawgunner's Avatar
    Sawgunner is offline I got you "covered" ! (OSW Staff)
    Join Date
    Mar 2003
    Location
    Midwest(Chicago)
    Posts
    5,758
    Hey! Be nice. I have no images either......I just installed Norton Internet Security. I tried adjusting the settings..still no luck!!!This really sucks!!

  21. #19
    Sawgunner's Avatar
    Sawgunner is offline I got you "covered" ! (OSW Staff)
    Join Date
    Mar 2003
    Location
    Midwest(Chicago)
    Posts
    5,758
    OK. If you are experiencing the same problem............open NIS and disable PRIVACY CONTROL.


    Everything shows up now!!!!

  22. #20
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Here's more, in rough order of ease:

    0. Click the Refresh button.
    Click Ctrl+Shift+Refresh.

    1. In IE, go Tools > Internet Options > Advanced tab > Multimedia section
    and make sure "Show pictures" is ticked.
    1a. In IE, go Tools > Internet Options > Advanced tab > Browsing section
    and tick Always Send URLs as DTF8
    1b. In IE, go Tools > Internet Options > General tab > Temp Internet Files section > Settings
    Change the "Check for newer versions of stored pages" to Always or Every time IE starts.

    2. In IE, go View > Encoding
    and change it to the Western European Windows option.

    3. Close all browsers, right-click the IE icon, click Properties
    Delete temp Internet files, Cookies and History.

    4. Run Windows Update.

    5. In IE, go Tools > Internet Options > Security tab
    and lower it if it's set to High.

    6. If user has a firewall or security program--eg cookie or pop-up blocker--that might be interfering. Disable it to identify if it's the problem.
    6a. Check Tools > Internet Options > Connections tab
    for proxy servers these kind of programs use--disable the proxy and test.

    7. Is the user's ISP AOL or similar? They often play with compressing or not displaying graphics, delay refreshing their cache, and who knows what else

    8. I forget how to reach it on Win98, but maybe from Control Panel > System > Advanced > Performance
    There should be a slider there, increase it one notch [ie towards the High setting].

    9. Run virus and spyware checks.

    10. Reinstall graphics card drivers.

    11. Only do this if knowledgeable--could mess Windows!
    Delete "Browser Helper Objects" at
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\
    CurrentVersion\Explorer\Browser Helper Object

    There are probably many more things to try which could fix it, depending on the user's setup--it can be a real doozy of a problem, and seems to be worst on Win98 & IE6.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  23. #21
    Join Date
    Sep 2003
    Posts
    1,208
    Originally posted by Ronin Six
    "I can't imagine a day when you can't see my Mini-Me!!!"

    Now that's just gross

    rofl...hahahahaha

  24. #22
    Join Date
    Sep 2006
    Posts
    165
    When I try to attach pics to my post, I keep getting an error message" can not find server"

  25. #23
    Join Date
    Sep 2005
    Location
    Jeff City, MO
    Posts
    14,676
    Quote Originally Posted by wardog_001
    When I try to attach pics to my post, I keep getting an error message" can not find server"
    Pics are probably too big reduce them to about 560 pixels and don't try to load more than 3-4 at a time.
    "Other people's illusion of safety does not supersede my human rights." -Gabe Suarez

Similar Threads

  1. Replies: 8
    Last Post: 09-04-2006, 02:18
  2. CGI generated Warbirds...check it out!
    By AV8TORJoe in forum Loose Bits (Off Topic)
    Replies: 1
    Last Post: 11-02-2005, 20:43
  3. Sgt. Major, 54th Mass. Vol.Inf, Boston 1863 NEW IMAGES
    By egonzinc in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 13
    Last Post: 09-13-2005, 10:47
  4. check it out.
    By vintagecollector05 in forum Loose Bits (Off Topic)
    Replies: 2
    Last Post: 03-11-2005, 01:15
  5. ** Images not loading? Check here. **
    By Shaggy2 in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 8
    Last Post: 03-13-2004, 16:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
** Images not loading? Check here. **
[X]