OSW Makes my display go screwy!

Collect. Kitbash. Customize. Community. Showcasing the Best of Sixth Scale Modeling.

Page 1 of 3 12 ... LastLast
Results 1 to 30 of 63

Thread: OSW Makes my display go screwy!

  1. #1
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878

    Exclamation OSW Makes my display go screwy!

    Hi!

    Every time I log into OSW and open new windows, my display settings go all funny. Fonts change, toolbar icons disappear and the top of the page never seems to refresh properly when I go back to the main forum.

    This is beginning to get annoying and it only happens when I come to OSW. Has anyone else had any problems?

    CHEERS!

  2. Remove Advertisements

    Advertisements
     

  3. #2
    Join Date
    Aug 2005
    Location
    In a secret prison somplace secret
    Posts
    2,965
    Hmmmmmmmm, sounds like a virus. Have you scanned your computer for viruses lately.
    An AK a day keeps the bad guys away.

    My Trades/Wants List

  4. #3
    Join Date
    Sep 2005
    Location
    Jeff City, MO
    Posts
    14,676
    Quote Originally Posted by PSCMATT
    Hmmmmmmmm, sounds like a virus. Have you scanned your computer for viruses lately.
    have that dry, itchy feeling?? LOL
    "Other people's illusion of safety does not supersede my human rights." -Gabe Suarez

  5. Remove Advertisements

    Advertisements
     

  6. #4
    Join Date
    Aug 2005
    Location
    In a secret prison somplace secret
    Posts
    2,965
    Lol...................
    An AK a day keeps the bad guys away.

    My Trades/Wants List

  7. #5
    Join Date
    May 2003
    Location
    NE Florida
    Posts
    12,763
    Which browser are you using? Which OS are you running on your PC?
    "Good judgment comes from experience and a lot of that comes from bad judgment."
    ~ Arthur Bishop | The Mechanic (2011)



  8. #6
    Join Date
    Jul 2006
    Location
    Too-Hot Millbrae, California
    Posts
    2,525
    No I don't think its that.........................the same problem happens to my school computers when I go on OSW. All you have to do is simply maximize the window. Works on the school computers. However, in my experience, making the screen even a bit smaller makes OSW all screwy........................sorry if I'm no help!


    DYE-GSG90

  9. #7
    Join Date
    Aug 2005
    Location
    San Diego
    Posts
    276
    Most people don't know you have to set your display settings to 1/6.

  10. #8
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    If you could let me know what browser you're using (firefox, IE, safari, etc) and on what platform you're on (win, mac, win running natively on mac?) that would be great. Also a screen capture of what it looks like when it goes screwy would be good. Thanks!

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  11. #9
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Hello Ronin,

    I have a PC with a 233 Pentium 2, a Matrox AGP grahics card, I'm running Windows 98SE with Internet Explorer 6. My display resolution is set to 800x600 with 32bit colour. I've only noticed problems since OSW redid all the the icons etc. Could it be the 32bit colour? The thing with that is that all other sites load correctly and they'd all be geared for much better PC's than mine.

    Hope some of that has helped, or even made sense for that matter!

    Pictured below is what it does, pretty screwy isn't it!

    I'll check back later to see what your conclusions are..

    CHEERS!
    Attached Thumbnails Attached Thumbnails OSW Makes my display go screwy!-pic_0001-jpg   OSW Makes my display go screwy!-pic_0002-jpg  
    Last edited by rogerbee; 09-22-2006 at 08:50.

  12. #10
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Well, since that little lot, I've switched back to 24bit colour, and it seems happier! Nothing screwy yet anyway! I don't know, you get these graphics cards with their flashy resolutions and the sodding browsers don't like it. As we're so fond of saying on this site.....

    GO FIGURE!!

    CHEERS!

  13. #11
    Join Date
    Mar 2005
    Location
    Floor
    Posts
    971
    Have you updated the drivers for your card of late? It may help. Just an idea. Matrox cards are fine I reckon, but keeping the drivers up to date makes a big difference with those ones.
    I run a gaming machine with a high end graphics card and drivers are important.
    I have just revealed my "Inner-Nerd".
    Be gentle.
    Famous last sayings: " Stand back! All of you!"

  14. #12
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    We're using advanced alien technology that overloads P2 processors and overheats the carbon elements in your hard drive. That may have something to do with it. But don't tell anyone I told you, or else you might get a visit from some gentlemen in black suits. I just got a visit from some guys, but they were all in white, with a special long-sleeved jacket for me.

    Good thing it's working for ya now. Sorry I couln't help you with it.

    Not sure if you have £349.99 of mad money laying around, but a small update may help a bit.
    http://www.pcworld.co.uk/martprd/sto...711&tabIndex=1

    Apologies to anyone running 800x600 and non-PC platforms. I rarely test as often and as thoroughly as I should, and never get around to testing at different resolutions and how things look on Macs running various browsers.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  15. #13
    Join Date
    Mar 2003
    Location
    The OC
    Posts
    2,994
    P2!!!! hahahahahhahaahaha my laptop can smoke your desktop ........
    Sometime life hands you a bowl of lemons it's your choice to make lemonade or suck on it.

  16. #14
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Ouch! Dang Tung, don't be cruel.
    Some of us have mortgages and mouths other than ours to feed. Besides, it's easy these days to get a system that easily out-specs those bought a year ago for half the price. The cheapie desktop I got for my father-in-law can smoke one of my older PCs.

    Crazy Chocobo probably laughs his a$s off at my old Olympus 1.5 megapixel digital camera.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  17. #15
    Join Date
    Mar 2003
    Location
    The OC
    Posts
    2,994
    Its a sad day when our resident techno geek has a camera that doesn't sport 10 megapixs.I have 2 cameras both sport at minimum 5 mp.
    Sometime life hands you a bowl of lemons it's your choice to make lemonade or suck on it.

  18. #16
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Gimme one of them!

    I gotta wait for the holidaze for the resident CFO clears a purchase for a digital SLR.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  19. #17
    Join Date
    Feb 2005
    Location
    NRW, Germany
    Posts
    7,448
    Quote Originally Posted by Tung
    P2!!!! hahahahahhahaahaha my laptop can smoke your desktop ........
    My Graphiccard could smoke your Laptop :P
    "Weaseling out of things is important to learn. It’s what separates us from the animals…except the weasel." -

  20. #18
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Yeah, yeah!

    I'll be the first to admit that my set up isn't exactly the latest and greatest, but what the hey, it was free and I wasn't about to turn my nose up at that. It's a darnsight better than what I was using and that was starting to fall apart on me. This came along at the right time and will do me till I can get an all singing and dancing one.

    Anyway, after switching back to 24bit colour it hasn't even twitched. It's always the last thing you think of checking that should've been the first!

    It's all working now, thanks for the advice though, it was really helpful.

    CHEERS!

    PS (I'm still using dial up!)

  21. #19
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    AAAAGH!!!

    I don't f***ing believe it. I went back to the forum after posting that reply and it's gone wrong again WTF!!!!???

    Now what!?

    Anyone got any bright ideas!?

  22. #20
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Ok, here goes...

    I tried getting newer drivers from Matrox, but my PC kept crashing after I'd installed them! I've now fully reinstalled all the drivers and software that were on my Windows 98SE CD. It's alright so far but I'll see what happens after I post this reply.

    If anything does, then I'm at a loss, I've done everything I can.

    See you on the other side!

    CHEERS!

  23. #21
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Oh well!

    That seemed OK, I'll check back again later, or as soon as anything untoward happens.
    I'll continually update this thread until I'm 100% sure that everything is fine.

    Catch you later, hopefully a LOT later!

    CHEERS!

  24. #22
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Ok, it's screwed up again!!

    Now what guys!? I've really done all I possibly can my end, so something else has got to be up! This is really beginning to piss me right off! I'd hate to have to quit on ya, but if nobody can offer any explanation for this mess I may just do so!

    Please, has anyone got any answers!?

  25. #23
    Join Date
    Feb 2005
    Location
    NRW, Germany
    Posts
    7,448
    Tried another browser already? Firefox or Opera maybe. Or if i get it back running and you pay for shipping you can have my old PIII System
    "Weaseling out of things is important to learn. It’s what separates us from the animals…except the weasel." -

  26. #24
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    It's not the fault of the browser or my graphics card, every other web page I go to works perfectly, if not better, since I reinstalled the card drivers and software. Ever since they changed the layout of this forum things have been going wrong!

    Did I miss a thread telling us they were going to make changes? There was nothing wrong with it the way it was and it always worked perfectly. OSW is one of my favourite sites so you can understand why I'm pissed that it keeps going wrong. I'm going to stick with everything the way it is if it's all the same to you guys, the problem is at your end, not mine! The adage goes, if it ain't broke, don't fix it!

    Please, for the sake of my sanity, will someone sort this site out!?

    CHEERS!

  27. #25
    Join Date
    Apr 2004
    Location
    The Deadzone aka Los Banos, CA
    Posts
    3,417
    Quote Originally Posted by rogerbee
    Hi!

    Every time I log into OSW and open new windows, my display settings go all funny. Fonts change, toolbar icons disappear and the top of the page never seems to refresh properly when I go back to the main forum.

    This is beginning to get annoying and it only happens when I come to OSW. Has anyone else had any problems?

    CHEERS!
    I been havn the same problems for about 3 weeks, I thought it was just me. It all happen when I updated my Yahoo Messanger, uninstalled YM, but it was stil the same (maybe new version of YM runs on XP, but I cant find no info what OS I need).
    Im running WinMe, 1.3Ghz, 256Ram. I ran a spyware, scaned for viruises, ran my PC in Safe mode, and all and its still the same.

    I cant be in OSW for very Long (5mins) which sucks (thats why I havnt posted much here) before my PC starts acting all crazy, browseres Fonts get bigger, my Desktop background PIc is all choppy, my internet explorer (6) windows dont open, they do open but I Have to "save as file". but once I close OSW sites my PC is back to normal.

    anybody know what might be wrong?

  28. #26
    Join Date
    Mar 2003
    Location
    Apparently, some alternate universe
    Posts
    41,776
    Quote Originally Posted by knuckles1970
    I have just revealed my "Inner-Nerd".
    Be gentle.


    Kids can be so cruel
    You are
    What you do
    When it counts---The Masao
    - Ryan Bonaminio lived his life this way -

  29. #27
    Join Date
    Mar 2003
    Posts
    603

    HEY me TOO !!!!

    Yes to the point that I hate to say it but it is hard to surf the OSW board. I get runtime errors, I get kicked out to internet explorers update page, colours go black, fonts change !!!! The # 6 appears in the top left corner of my screen. At that pont I usually get kicked out. Yes I'm only on windows 98 and explorer 6, but I've only had problems on this site. I also have some pictures that are thumbnails open, then disappear, not all, just some? Is it a lack of memory or hard drive space? This site does seem awfully busy with graphics aside from pics of figures. Any suggestions besides an upgrade?

  30. #28
    Join Date
    Apr 2004
    Location
    The Deadzone aka Los Banos, CA
    Posts
    3,417
    Quote Originally Posted by EVELMIN
    Yes to the point that I hate to say it but it is hard to surf the OSW board. I get runtime errors, I get kicked out to internet explorers update page, colours go black, fonts change !!!! The # 6 appears in the top left corner of my screen. At that pont I usually get kicked out. Yes I'm only on windows 98 and explorer 6, but I've only had problems on this site. I also have some pictures that are thumbnails open, then disappear, not all, just some? Is it a lack of memory or hard drive space? This site does seem awfully busy with graphics aside from pics of figures. Any suggestions besides an upgrade?
    yeap, exaclty the samethign Im getting. once those 6s appair I know my time is almost up to close OSW and restart all over agian.

    but I have questrions for you guys with this problem, any of yous guys upgrade your Yahoo Messenger? or when did u guys start havn this problem, what u think trigged this problem?

  31. #29
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Now that Microsoft has discontinued all support for Windows 98, 98SE and ME, legacy Windows users don't have many options other than operating system updates/upgrades. Also, new applications installed on your PC when running Windows 98 might be a causing compliancy problems (technology and coding might not be supported by Windows 98).

    Make sure you have the latest updates and hotfixes installed on your system:
    Check the Microsoft Windows update Web site, and check for the latest updates and hotfixes available for your computer. In most cases, applying the latest patches and hotfixes resolves the browser crash issue.

    If that doesn't work, have any of you considered running FireFox?
    http://www.mozilla.org/products/firefox/

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  32. #30
    Join Date
    Feb 2005
    Location
    NRW, Germany
    Posts
    7,448
    I hate to say it Ronin, but if EVERY other site runs fine on their systems there might be something wrong with the last updates. I have no real knowledge about PHP (?) maybe some functions are just supported with newer systems? Or does Direct X and Flash has something to with it? Sounds pretty weird.
    "Weaseling out of things is important to learn. It’s what separates us from the animals…except the weasel." -

Similar Threads

  1. Somebody here makes photo etch?
    By nohuanda in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 3
    Last Post: 04-26-2008, 00:26
  2. The OSW makes money?
    By Ronin Six in forum Announcements and FAQs
    Replies: 13
    Last Post: 10-31-2005, 18:59
  3. best way to DISPLAY accessories
    By bobbymercer in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 7
    Last Post: 09-13-2005, 21:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OSW Makes my display go screwy!
[X]