OSW Makes my display go screwy! - Page 2

Collect. Kitbash. Customize. Community. Showcasing the Best of Sixth Scale Modeling.

Page 2 of 3 FirstFirst 123 LastLast
Results 31 to 60 of 63

Thread: OSW Makes my display go screwy!

  1. #31
    Join Date
    Feb 2004
    Location
    Lion City
    Posts
    2,744
    spyware I think.

    Download spbot software and clean up your PC i guess

  2. Remove Advertisements

    Advertisements
     

  3. #32
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Always a good idea to run a clean PC. Good point Dandid.
    Spybot is excellent, and has an ambitious feature set (but can be buggy at times but works well when it does). Another free tool you can also download is HiJack This to clean your registry.

    The latest updates to the site were just a javascript workaround to how newer versions of MSIE handle 'object' and 'embed' tags. Not too fancy code currently in use by websites like The Library of Congress, Adobe.com, Amazon.com, Windows.com, YouTube.com, skype.com, Snapple.com, and a few others on pages where they display certain Flash files.

    Did this display problem start happening just recently, or did this start a while back?


    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  4. #33
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Moved this out of the 1:6 discussion area.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  5. Remove Advertisements

    Advertisements
     

  6. #34
    Join Date
    Apr 2004
    Location
    The Deadzone aka Los Banos, CA
    Posts
    3,410
    for me, all this started happening when I updated yahoo messanger about 3 weeks ago . but I uninstalled YM and the problem was still the same.

    tried that spybot, adware, hijackthis, cdwshredder, bazzoka scanner, Nortan virus, and still the same, its not spyware and I even didnt find any viruses. I even ran my PC in safe mode to find the problem and nothing.

    Im not sure what might the problem for me and others. Its only happens in OSW and not any other sites, youtube, windows, (even p***rn sites )


    did something happen to OSW in the past month, updates, hackd into?

  7. #35
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Never hacked yet (knock on wood). Last updates were only those described here:
    http://blog.deconcept.com/swfobject/

    Ad banner calls are exactly as has been for years (php, javascript).

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  8. #36
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Are all the members with this problem running Win98/WinME?
    Also, any of you using broadband or all dial-up?

    Trying to find a common thread between all of you.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  9. #37
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    I'm on dialup, and I think I noticed this most when you put that 9/11 banner up and things have been going strange since then. All the problems the others are having are the same as mine, particularly the rogue 6's all over toolbars. I have done everything I can my end and there are absolutely no problems anywhere else but here.

    It seems to me that updating the site opened up a real can of worms. Just why did you guys feel the need to do so when everything was fine as it was! My system is as up to date as Windows 98SE can be and no problems outside of OSW have been occurring. And to those that think it's spyware, I run AdAware nightly after every surf and it hasn't found anything. It's no virus either as I ran AVG when I noticed it and it found nothing.

    And no, I most certainly do NOT want to move to another browser as it is NOT the problem. Now you know that I'm not alone with these display issues, I hope you're taking this seriously and are going to do something about it. I am perfectly happy with my system the way it is and most definitely will not upgrade it anytime soon, particularly as it is running fine.

    Please keep this thread open where we can find it as myself and the rest of us will be interested to know what OSW is doing about this.

  10. #38
    Join Date
    Feb 2004
    Location
    Lion City
    Posts
    2,744
    Did you change your desktop wallpaper recently?

    i ever encounter 1 problem when I change my desktop .it changed my screen resolution.

  11. #39
    Join Date
    Apr 2004
    Location
    The Deadzone aka Los Banos, CA
    Posts
    3,410
    for me, I havnt changed my Desktop pic for months, and Im on SBC DSL. This problem started before 9/11 change.

    I suggest moving this thread back to the 1/6 section where there is more users or a "Sticky" in each thread category to see if there is more users having this problem.
    this problem causes weired problems in my OS. Whenever I have OSW open and I open a program, folder (my documents), or a new internet window, each of these have a problem. But once OSW is closed, eveything is back to normal.

    its a really anoying problem, and sucks more cause I love coming here which I now have to cut my time down drastically.

  12. #40
    Join Date
    Jul 2005
    Location
    Northern Ireland. (Gods' Country).
    Posts
    2,193
    Quote Originally Posted by Tung
    P2!!!! hahahahahhahaahaha my laptop can smoke your desktop ........
    Well, in that case Tung....it's probably best if i don't tell ya what i'm using.
    It was made by a company called BEDROCK, and is powered by two little mice running around on a wheel inside.
    Neil.

  13. #41
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Don't be a wiseass!

    OSW got updated and somebody ballsed it up! The site was fine as it was and the fact that we've done anything different with our PC's is neither here nor there. This is down to some bug in the code, not down to anything we've done.

    Hell, I put my old hard drive into a new case and all installations regarding Internet Explorer were still on there. I haven't had to reinstall or change anything. I have run every check I know on DirectX and my graphics card which is properly installed and not conflicting with anything. Device Manager shows it as working properly.

    Something in OSW is causing the problems. If someone has backed up the old version of OSW then reverting back to it would solve everything. Err, guys, you did back up the old version in the event of anything going wrong, didn't you!? Guys!?

    Uh oh, I'm getting a nasty feeling someone didn't!

    Come on guys, sort this out, I love OSW and want this sorted as much as you do.

    CHEERS!

    PS (I'm doing a web design course next month, can I use this as an example of what not to do!? (Semi kidding!))

  14. #42
    Join Date
    Sep 2005
    Location
    Jeff City, MO
    Posts
    14,676
    Okay gentlemen...lets all back off, stop making jokes that others are sensitive to and pointing fingers. Remember that evertime you point a finger at someone, there are 3 pointed back at you. The problem is being looked into and in the meantime.......
    "Other people's illusion of safety does not supersede my human rights." -Gabe Suarez

  15. #43
    Join Date
    Jul 2005
    Location
    Northern Ireland. (Gods' Country).
    Posts
    2,193
    I'm sorry folks, but this was not a pop at anyone, ...and certainly not you Rogerbee, ..................it was merely taking the piss out of my own machine, (which is ancient) and was a direct response to Tung's post.
    So please, stop the name-calling eh?...and lighten up.
    Neil.

  16. #44
    Join Date
    Mar 2003
    Location
    The OC
    Posts
    2,994
    Yeah its all Norms fault for updating the site and trying to keep the site from getting the crap hacked out of it. Screw it Norm lets go back to ez boards and we can get a buttload of pop ups and we can all pay a bunch of fees and crap.

    Give Norm a break all. I'm sorry that some of you are having a hard time with the OSW but maybe its time for a reformat and reinstallation of the OS. What does a new computer cost now? like 300 bucks you can buy a new crappy dell for like 400 -700. I know I know no one wants to spend that much money for a computer that all they will use for is to surf the net.

    I repeat however don't bitch at Norm he does this for free to keep your fix for the OSW filled.

    Just to let yall know I have a Pentium mobile 1.6 gz laptop sporting 2gigz of ram. ati 300xt video card with XP Pro. So unless you have some uber video card i don't know of Palaboon I don't think it can burn 2gigz of ram Your system on a whole however will probably kick my laptop and desktops butt
    Sometime life hands you a bowl of lemons it's your choice to make lemonade or suck on it.

  17. #45
    Sawgunner's Avatar
    Sawgunner is offline I got you "covered" ! (OSW Staff)
    Join Date
    Mar 2003
    Location
    Midwest(Chicago)
    Posts
    5,758
    So it seems Windows 98 and Windows SE are the systems having the issue with OSW. We're looking into it. But PLEASE quit berating the admins here.
    This ain't no place for no hero.This ain't no place for no bitter man... - THE HEAVY

  18. #46
    Join Date
    Mar 2003
    Location
    The Great White North
    Posts
    11,749
    Listen up.

    This is a free site run by volunteers.

    It's technical and it's complicated and guess what...it's expensive to run.

    The vast majority of us are not experiencing any technical problems whatsoever. If you are then perhaps it's something that can be fixed on your end!
    Maintiens le Droits

  19. #47
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    There's nothing wrong our end, we all keep telling you that!

    I am NOT going to fork out for a new computer just because one site louses things up. It's alright for those that have loads of money and good jobs, you can do what you like. I haven't had either for nearly 5 years and have to make the best of what I can get.

    If and when circumstances change for the better, then a new PC is first on the list, but until then, stop passing the buck on to us and get the issues we're having sorted out. If the site had been left alone then we wouldn't have had any problems and I wouldn't be getting pissed at you all.

    I'm not enjoying this and I doubt you are either, but bitching at each other isn't getting anything done. We don't mind if OSW goes off air while you check things out, just so long as someone takes steps to get this issue sorted once and for all.

    Come on guys, get OSW back to the site we all know and love....

    CHEERS!

    PS (Avatars have a habit of disappearing too, those are stored at your end!)

  20. #48
    Join Date
    Mar 2003
    Location
    The OC
    Posts
    2,994
    Not to minimize your issues, but from what I understand 4 to 10 members out of the what is it now 5527 members, we have, do not have a problem with the way the board is seen or works.

    Some of the changes that where made were done to improve site security moving forward.

    If XP isn't an option, try its older yet still supported cousin Windows 2000 Professional I believe it ain't too expensive. I'd give you a license but I like my job and being able to buy stuff.

    But your problem is being looked into.
    Sometime life hands you a bowl of lemons it's your choice to make lemonade or suck on it.

  21. #49
    Join Date
    Mar 2003
    Location
    The Great White North
    Posts
    11,749
    Quote Originally Posted by rogerbee
    There's nothing wrong our end, we all keep telling you that!

    ...stop passing the buck on to us and get the issues we're having sorted out. If the site had been left alone then we wouldn't have had any problems and I wouldn't be getting pissed at you all.

    I'm not enjoying this and I doubt you are either, but bitching at each other isn't getting anything done. We don't mind if OSW goes off air while you check things out, just so long as someone takes steps to get this issue sorted once and for all.
    Do you hear yourself?

    Please remember that you are a guest here, not the Lord of the Manor.

    I am appalled at your apparent lack of manners and ungentlemanly behaviour.

    Very unbecoming.

    Very unbecoming indeed.
    Maintiens le Droits

  22. #50
    Join Date
    Mar 2003
    Location
    The Great White North
    Posts
    11,749
    Quote Originally Posted by rogerbee
    And no, I most certainly do NOT want to move to another browser as it is NOT the problem. Now you know that I'm not alone with these display issues, I hope you're taking this seriously and are going to do something about it. I am perfectly happy with my system the way it is and most definitely will not upgrade it anytime soon, particularly as it is running fine.

    Quote Originally Posted by rogerbee
    Don't be a wiseass!

    OSW got updated and somebody ballsed it up! The site was fine as it was and the fact that we've done anything different with our PC's is neither here nor there. This is down to some bug in the code, not down to anything we've done.
    So you're operating a system that even the manufacturer doesn't support, you're having problems accessing this free site, administered by volunteers, and now you're so "pissed" at us that you're making demands?

    Is that about right?
    Maintiens le Droits

  23. #51
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Firstly, I can understand your disappointment that a site that you frequent no longer works properly for you. I thought I was being helpful by trying to assess the situation on my "spare" time over the weekend before trying to modify anything. But the minute you became demanding and insistant was the minute I diverted my attention to more important things like playing with my kids. While I was trying to be helpful, please keep in mind I don't HAVE to help you. Also keep in mind that pressing buttons with the admin staff will get you nowhere fast, excepting the door.

    Apologies to Evilmin, Getoninja, and Palaboon things are taking longer than anticipated. Thanks gents for your patience.

    "OSW got updated and somebody ballsed it up! The site was fine as it was and the fact that we've done anything different with our PC's is neither here nor there. This is down to some bug in the code, not down to anything we've done."
    Ballsed it up for older systems maybe. OSW updates seem mostly fine for systems with recent security updates. It's tough especially since this doesn't seem to be a well-documented bug. Has Microsoft had a security patch for Windows98/ME more recent than 2003? I can't really tell. I don't make it a habit to make sure things work for people running Windows 98 or Window ME (which by the way accounts for only about 1.4% of the internet population). Again, what I was merely trying to do was to find a common thread between all affected, as well as making sure you were all running clean to be more certain that it wasn't anything else causing the issue. If that's bad troubleshooting procedure, do let me know.

    "Something in OSW is causing the problems. If someone has backed up the old version of OSW then reverting back to it would solve everything. Err, guys, you did back up the old version in the event of anything going wrong, didn't you!? Guys!? Uh oh, I'm getting a nasty feeling someone didn't!"
    Yes, I agree that it may be a combination of something on OSW and older systems that's doing strange things. I got that part. However, making assumptions about someone's processes regarding backup and versioning is painfully shortsighted.

    "Come on guys, sort this out"
    Was that not what we were trying to do until you started to get bent out of shape?

    "PS (I'm doing a web design course next month, can I use this as an example of what not to do!? (Semi kidding!))"
    An example of what not to do would be to hold back on updates that benefit the majority of users in favor of supporting the small minority of users with older systems. Another example of what not to do would be to bite the hand that feeds you. We were going about trying to help, but getting your shorts in a bind with us only served to delay that.

    "I am NOT going to fork out for a new computer just because one site louses things up."
    Understood. Many of us are on a budget too. And being addicted to an expensive hobby doesn't help. But if that's the case then I think the best option for you (if you really can't wait for the fixes) would be to stop visiting any sites that crash your browser until those fixes are made, or until you're able to get a hold of a newer OS.

    "Stop passing the buck on to us and get the issues we're having sorted out. If the site had been left alone then we wouldn't have had any problems and I wouldn't be getting pissed at you all."
    Passing the buck? Since when is verifying what the affected members are running passing the buck? I won't stop upgrades and fixes for the benefit of old systems. The 'No Child Left Behind' act does not apply here. Sorry.

    "I'm not enjoying this and I doubt you are either, but bitching at each other isn't getting anything done."
    If you're not enjoying the bitching, then please stop. Last I checked, we're not enjoying that one bit either.

    "We don't mind if OSW goes off air while you check things out, just so long as someone takes steps to get this issue sorted once and for all."
    Are you speaking for everyone here? Another example of what not to do would be to shut the system down for the majority of users, while trying to find the cause of a problem affecting the small minority of users with older systems.

    "PS (Avatars have a habit of disappearing too, those are stored at your end!)"
    Not contesting that they're being stored on our end, but there may be many other factors that are contributing to the issue. Seems like the combination of our forum software (which has been thorougly tested by its creators) and older systems like yours. I'm not about to change our software, except to upgrade it for better security and features.

    If you so desire, we can fully refund double of what you paid for membership here.

    Your patience is appreciated.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  24. #52
    Sawgunner's Avatar
    Sawgunner is offline I got you "covered" ! (OSW Staff)
    Join Date
    Mar 2003
    Location
    Midwest(Chicago)
    Posts
    5,758
    When I had Norton Security it took me forever to tweak to where I could see Avatars and even pictures....My computer had more crashes and hang-ups than I care to remember.....I was told to dump Norton and go with McAfee. I did and haven't had a problem since!!!!
    This ain't no place for no hero.This ain't no place for no bitter man... - THE HEAVY

  25. #53
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    To those having problems, please visit these pages and PM me the results by copying and pasting what it says on those screens into the body of the PM.

    https://www.onesixthwarriors.com/sniffer.html

    https://www.onesixthwarriors.com/sniffer2.html

    Thanks!

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  26. #54
    Join Date
    Feb 2006
    Location
    East Anglia, UK
    Posts
    21,878
    Thanks Ronin

    Sorry everyone, I keep forgetting these things take time.

    I'm going to take a little time out from OSW, I think I need to really. I've signed up to Figures.com and will stay with them for a bit. I'm not leaving here altogether though, I will check back from time to time, maybe not quite so often will be best.

    See you again soon

    CHEERS!

  27. #55
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Thanks for the PM info.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  28. #56
    Join Date
    Mar 2003
    Posts
    603

    I appreciate the efforts !!!!!

    Thanks for all the work guys !!!!!! and certainly lets ease up. I was simply wondering if anyone else was having problems, but certainly I realize I need an upgrade. I am embarassed with my windows 98, infact last night at work the guys were telling me " ya it's time to get rid of your commodore 64 Jason..." LoL Anyway I'll be looking to a new system soon, as mine I guess is 7 years old (state of the art at the time for about 5 minutes) with maybe 2 upgrades. Infact if they let you buy a new OS to install without the highway robbery I would have got XP pro long ago. Heck new games can't be played now on 98, not to mention no updates, since July, so it's prime time to get with the now. I haven't even been around OSW in a while so I have no right to complain. All that said I managed to post a couple of pics the other day so, I'm still in it. Thanks again, obviously we all are VERY passionate about the site, and can obviously be quite upset if we are missing out. Thanks for looking out for the "old and weak" in the herd...... really appreciate it but hopefully I'll be running with more power soon....... P.S my username is Evel with an E like Evel Knievel.........I don't want anyone thinking I am Evil..hey I'm a nice guy although I have some Evil guys kitbashed up who will be seeing the board soon. Take care everybody, staff your #1, thanks for keeping it free !!!

  29. #57
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154
    Oops sorry to get your name wrong Evelmin.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  30. #58
    Join Date
    Mar 2005
    Location
    Floor
    Posts
    971
    Well, for what it's worth, I haven't noticed any problems at all. I'm running XP Pro service pack 2 with a Radeon X800. I think it shows how much people love this site Ronin Six, that they are so irate! Perhaps not the most appropriate expression of fondness, but there you go. Keep pushin' those pixels mate. You do good work (for free as well!!)
    Famous last sayings: " Stand back! All of you!"

  31. #59
    Join Date
    Mar 2005
    Location
    Floor
    Posts
    971
    LOL!! That takes me back PD!
    Quote Originally Posted by pukingdog


    Kids can be so cruel
    Famous last sayings: " Stand back! All of you!"

  32. #60
    Join Date
    Mar 2003
    Posts
    603

    Awesome !!!!!

    I would just like to report that tonight 10/11/06 I have surfed and surfed checked and rechecked, replied and etc with NO problems whatsoever !!!! This is AWESOME !!!!! No 6's no color changes, no kick outs !!!! Thanks much gentlemen behind the scenes!!!! I cleaned up my system a bit and have more room on my drive right now, that's all I've done. Has the OSW team done any more with the former issues? I don't know but this is GREAT !!!

Similar Threads

  1. Somebody here makes photo etch?
    By nohuanda in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 3
    Last Post: 04-26-2008, 00:26
  2. The OSW makes money?
    By Ronin Six in forum Announcements and FAQs
    Replies: 13
    Last Post: 10-31-2005, 18:59
  3. best way to DISPLAY accessories
    By bobbymercer in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 7
    Last Post: 09-13-2005, 21:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OSW Makes my display go screwy!
[X]