Displayed Time Lags Behind??

Collect. Kitbash. Customize. Community. Showcasing the Best of Sixth Scale Modeling.

Results 1 to 3 of 3

Thread: Displayed Time Lags Behind??

  1. #1
    Join Date
    Jun 2004
    Location
    Hong Kong
    Posts
    7,826

    Displayed Time Lags Behind??

    Dear Admin, is the displayed time a bit off? From what I see here it is like 1.5hrs lag behind. I think I have the right timezone set though. Thanks for looking into this!

  2. Remove Advertisements

    Advertisements
     

  3. #2
    Join Date
    Jan 2003
    Location
    SF Bay Area, Northern California
    Posts
    9,154

    Re: Displayed Time Lags Behind??

    You're probably right. The server might actually be located in Texas, but I set the forum time to my time (pacific), which is about 2 hours behind. I'll take a look, but I can only offset the time in 1hr increments so it's either 30 mins behind or ahead.

    Jaded is so overrated. Cynicism is so last year. Misery has enough company. Dare to be happy.


    Trade Feedback ]

  4. #3
    Join Date
    Jun 2004
    Location
    Hong Kong
    Posts
    7,826

    Re: Displayed Time Lags Behind??

    Thanks for looking into this!

Similar Threads

  1. "No Time For Love, Doctor Jones...."
    By RJMacReady16 in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 40
    Last Post: 08-11-2013, 07:35
  2. Guess what time it is????
    By DocHolliday666 in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 3
    Last Post: 04-05-2009, 01:51
  3. Looking for help in time line?
    By kalman in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 7
    Last Post: 08-03-2008, 11:35
  4. Play time for me...
    By Johkaz in forum Sixth Scale Action Figure News, Reviews, & Discussion.
    Replies: 13
    Last Post: 04-07-2008, 11:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Displayed Time Lags Behind??
[X]